View-Source on multipart pages shown as text/plain with some headers visible

RESOLVED DUPLICATE of bug 76816

Status

RESOLVED DUPLICATE of bug 76816
15 years ago
8 years ago

People

(Reporter: caillon, Assigned: bzbarsky)

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

I noticed this in a build from 20030708, and updated to 2003071808 and this bug
still exists.

Steps to reproduce:
1. Visit the URL.

Actual Results:
- View Source is in text/plain
- It contains things it should not such as "Content-Type: text/html"

Expected:
- Nice clean, HTML-ized, header-less view source page.
hmm... per bug 76816 comment 42, this would be a duplicate of bug 76816
(Assignee)

Comment 2

15 years ago
Yes, it should.  ;)

*** This bug has been marked as a duplicate of 76816 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

8 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.