If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

folders on toolbar don't open with only 1 item in them

VERIFIED DUPLICATE of bug 210910

Status

()

Firefox
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 210910
14 years ago
11 years ago

People

(Reporter: kenny, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6

I removed all the bookmarks except one from one of the folders on my Bookmark
Toolbar by right-clicking on them and selecting Delete from the context menu. 
Once all bookmarks but one were deleted, clicking on the folder will not open
the folder.  Sometimes I need to restart the browser to get it working again,
other times switching tabs seems to do it.

Reproducible: Sometimes

Steps to Reproduce:
1. Create a folder in your Bookmark Toolbar
2. Add two or more bookmarks to it.
3. Right click and delete all bookmarks except one.
Actual Results:  
The bookmark folder will not open when you click on it.

Expected Results:  
The folder should open showing one bookmark.

Sometimes after doing this, the keyboard behaves strangely.  There don't seem to
be any set patterns but I've had the keyboard not function in the address bar,
and I've also had hitting the "b" key load up Yahoo mail (open in another tab)
in my current tab.  Restarting the browser seems to resolve the issue.
Could be bug 210910

Reporter, if you right-click on the folder, is there an option to collapse the
folder?
(Reporter)

Comment 2

14 years ago
Yes, once the folder fails to open, I can right-click on it, click Collapse and
then things start working again.
Thought so, this is bug 210910.

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor
mass verification of dupes
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.