The slashdot left sidebar's table width is 100% of the window

RESOLVED DUPLICATE of bug 217527

Status

()

--
major
RESOLVED DUPLICATE of bug 217527
16 years ago
15 years ago

People

(Reporter: a.shipman, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

The left sidebar, under the headings "Login" and "Sections" fills 100% of the
screen width so none of the article column is visible. Increasing the width of
the browser lets some of the article material show. The page is drawn correctly
by Konqueror.

Reproducible: Always

Steps to Reproduce:
1.Go to the URL
2.Look
3.

Actual Results:  
The left sidebar table occupies the full width of the browser window.

Expected Results:  
Shown all columns.

Redhat 8.0

Comment 1

16 years ago
worksforme with linux trunk 20030720 and 1.4
does reloading the page help?

Comment 2

16 years ago
Confirm, Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

Since the last few days, the first time I load Slashdot in a maximized window, I
see this too. Reloading the page solves the problem. It didn't happen before, so
it might be a change in the Slashdot code.

Comment 3

16 years ago
Confirming new based on previous comment.
WFM though 20030720 PC/WinXP
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

16 years ago
Created attachment 128293 [details]
Screenshot of incorrectly rendered frontpage

This screenshot shows the /. frontpage as it is rendered the first time on
Win98SE with 1.4. This time I had to reload it twice to get it right.

Comment 5

15 years ago
OS -> ALL

I'm pretty sure this is a dupe, though.
OS: Linux → All

Comment 6

15 years ago
I see this too with today's Moz build under XP.  The related/duplicate issue
mentioned is likely bug 217527.
Summary: the left side bar's table width is 100% of the screen → The slashdot left sidebar's table width is 100% of the window
Created attachment 139128 [details]
Screenshot of issue

*** This bug has been marked as a duplicate of 217527 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
No longer depends on: 217527
Resolution: --- → DUPLICATE
Was posting (as dbaron marked dup):

----------------------------------
I'm not so sure it's a dup of 217527.  

What's interesting, is that if I save the page to a file, and open the file.  It
does render correctly.  I'm not sure quite what that means, but perhaps a layout
guru like dbaron could perhaps make sense of it.

It doesn't sound like a dup, because it's 2 distinct problems.  And they happen
at different times.  I still see bug 217527's issue appear.  But now I see this
as well.

I don't remember seeing this before a few days ago, which is also quite odd.
----------------------------------

I guess that's the case.  He knows better than most.
You need to log in before you can comment on or make changes to this bug.