Download manager should close after CTRL+W shortcuts for closing window

RESOLVED DUPLICATE of bug 202005

Status

SeaMonkey
Download & File Handling
--
minor
RESOLVED DUPLICATE of bug 202005
14 years ago
13 years ago

People

(Reporter: Met - Martin Hassman, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.4) Gecko/20030624

In Mozilla is obviuos possibility to close any window by some shortcuts (e.g.
CTRL+W under Windows).

Window of download manager has not this possibility.

Please add it, this will be less confusing for the users, which teach yourself
close Mozilla windows by CTRL+W but some windows does not react.

Reproducible: Always

Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 202005 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.