Mouse wheel does not scroll div overflow scrollbars.

VERIFIED DUPLICATE of bug 97283

Status

()

Core
Event Handling
VERIFIED DUPLICATE of bug 97283
14 years ago
14 years ago

People

(Reporter: Jason Bassford, Assigned: saari (gone))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030721

The mouse wheel will not work when hovering over, or selecting, a div that's had
a scrollbar generated to deal with overflow.

Reproducible: Always

Steps to Reproduce:
1. See attached testcase.
2. Use the mousewheel to scroll up and down.

Actual Results:  
Nothing happens.

Expected Results:  
The mouse wheel event should have been passed to the div scrollbar.
(Reporter)

Comment 1

14 years ago
Created attachment 128327 [details]
Mousewheel ignored by div overflow scrollbar.

Comment 2

14 years ago
this is a dupe..

Comment 3

14 years ago
Found it, duping...

*** This bug has been marked as a duplicate of 97283 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

14 years ago
Confirming.  I'll have to tweak the summary and that other bug as my b.m.o.
query didn't bring it up at all.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.