On the url bar, the icon for the website is not displayed if the page is *.php. Works fine for *.html.

VERIFIED DUPLICATE of bug 213544

Status

()

--
trivial
VERIFIED DUPLICATE of bug 213544
16 years ago
16 years ago

People

(Reporter: jnsmith, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030721 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030721 Mozilla Firebird/0.6

The url-bar does not properly display the icon for php pages (get default "page"
icon). It correctly displays in the tab under multiple tabs.

Reproducible: Always

Steps to Reproduce:
1. Create a *.php page.
2. Add the icon code, e.g. <link rel="icon" href="../images/foo.png"
type="image/png" >
3. View page in browser.

Actual Results:  
The url-bar icon did not display correctly. Refreshing causes the icon to
briefly display then be replaced by the default "page" icon.

Expected Results:  
The default icon should have persisted.

I am serving this from my own computer. It is running Apache 2.0.48 with PHP
4.3.2 on WinXp with SP1 installed. Please see here: http://129.109.119.237:8080/

*** This bug has been marked as a duplicate of 213544 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.