Clipped display of some small GIF images (FrontPage code?)

RESOLVED DUPLICATE of bug 79315

Status

()

RESOLVED DUPLICATE of bug 79315
16 years ago
16 years ago

People

(Reporter: jknauth, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

Under Mozilla 1.5a and 1.4 (WinXP Home Edition) a few of the GIFs in the
page http://www2.slac.stanford.edu/vvc/theory/halflife.html do not
display correctly.  They do display fully under IE 6.0.

The problem GIFs are image002, image004, and image006 in the last two
paragraphs on the page.  All the other GIFs display correctly.  Viewing
with normal size (16 pixels) for proportional text under Mozilla, the
top half of the GIFs is clipped.  I have to use "Ctrl +" three times
to make the surrounding text large enough so the GIFs aren't clipped.
In contrast, under IE the GIFs aren't truncated no matter how small I
set the displayed text size.

I assume why the GIFs display fully under IE, but not under Mozilla, is
because of some of the surrounding code produced by FrontPage: v:shapes,
v:formulas, OLEObject, etc. (non-standard stuff?)  Maybe that code is
ignored by Mozilla, but not by IE.

There are two other peculiarities in this area.  First, if you
right-click over the links to these particular GIFs in IE and select
Properties, the properties popup does not indicate a GIF.  For all the
other GIFs on the page, the IE popup does indicate a GIF.  Under
Mozilla, all the GIFs, even the problem GIFs, are indicated as GIFs in
the right-click Properties popup.

Second, if you look at the raw GIFs, e.g., right-click one of the links
and select View Image, the lines in the GIF are weighted like bold
characters.  That is what Mozilla displays (or tries to).  In contrast,
IE somehow translates the bold line GIF back to normal weight, again
indicating it isn't just simply displaying a GIF.


Reproducible: Always

Steps to Reproduce:
1.Observe the GIFs in the last two paragraphs of
http://www2.slac.stanford.edu/vvc/theory/halflife.html.
2.
3.

Actual Results:  
The upper portions of the GIFs are not displayed.   

Expected Results:  
Display the full GIFs.
Just fixed a few days back.  ;)

*** This bug has been marked as a duplicate of 79315 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.