[PRINTING TRAN GIF]When printing a transparent .GIF over another picture, the transparency does not work properly

VERIFIED DUPLICATE of bug 12037

Status

()

Core
Printing: Output
P3
normal
VERIFIED DUPLICATE of bug 12037
19 years ago
19 years ago

People

(Reporter: Brian Coverstone, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
When printing a transparent .GIF over another picture, the transparency does
not work properly.  As an example, navigate to:
http://www.e-mart.net/printbug.htm
and note the button in the lower right hand corner.  This button is covered by
a transparent .GIF file.  On screen, it properly hides the transparency of
the .GIF image.  However, if you print this file, you will notice a white block
over the button in the lower right where the .GIF is not
properly "transparified" (is that a word?)

I tested this on the WIN32 platform (WinNT) with release M11.  I also tried it
with three different printers (both laser and inkjet) to see if that would make
a difference.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

19 years ago
Target Milestone: M14
(Assignee)

Comment 1

19 years ago
Some printers do not support the way we do the blitting. Will look into doing 
this another way.
(Assignee)

Comment 2

19 years ago
*** Bug 12037 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Summary: When printing a transparent .GIF over another picture, the transparency does not work properly → [PRINTING TRAN GIF]When printing a transparent .GIF over another picture, the transparency does not work properly
(Assignee)

Comment 3

19 years ago
Transparent GIF's don't neccisarely print correctly

*** This bug has been marked as a duplicate of 12037 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
Verified duplicate of 12037 (re-opening 12037) We were circular on dupe status 
here.  Going with first come...
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.