Crash when trying to install XPI extension

VERIFIED DUPLICATE of bug 213721

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 213721
15 years ago
15 years ago

People

(Reporter: Ralf Angeli, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030724 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030724 Mozilla Firebird/0.6

When trying to install an XPI extension the browser dies instantly with no
further notice.  I tried this with 'Mouse Gestures' and 'Flash Click to View'
with a fresh install of Firebird and a new profile.

Reproducible: Always

Steps to Reproduce:
1. Go to texturizer.net
2. Click on the install link of an extension

Actual Results:  
Browser crashes

Expected Results:  
Installation of extension

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 213721 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Mass-verifying. Sorry for bugspam.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.