If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error: this.data[row] has no properties on any page with meta tags

VERIFIED DUPLICATE of bug 183185

Status

SeaMonkey
Page Info
VERIFIED DUPLICATE of bug 183185
14 years ago
13 years ago

People

(Reporter: Adam Hauner, Assigned: db48x)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
2003072204/trunk/W2K

Repro:
1. open URL
2. open Page Info

Actually this error message appears many times:

Error: this.data[row] has no properties
Source File: chrome://navigator/content/pageInfo.js
Line: 81
(Assignee)

Comment 1

14 years ago
Interesting. The problem is that the tree that displays the meta information is
being redrawn, and it's being asked for the contents of row 4 (the 5th row, it's
0-based), but there are only 4 rows. Sounds like a regression, really. Do you
know when it started to happen?
(Assignee)

Comment 2

14 years ago
and it appears to happen on any page with meta tags, for example
http://db48x.net/pageInfo/tests

It doesn't happen on the other trees in the window, so it could be page info's
fault.
Summary: Error: this.data[row] has no properties (on www.talkline.de) → Error: this.data[row] has no properties on any page with meta tags
(Reporter)

Comment 3

14 years ago
I don't know, today I saw it first time.
(Assignee)

Comment 4

14 years ago
the error doesn't appear to occur in 1.4, so that narrows it down. I'm going out
of town over the weekend, if you get a chance could you try and narrow it down
some more? I'd appreciate it.
(Assignee)

Comment 5

14 years ago
but it does happen in the 2003072104 build, which is as far back as I can go
(Reporter)

Comment 6

14 years ago
2003071814/1.5a/W2K has bug too, I will look for some old builds.

Comment 7

14 years ago
Is this bug a dup of bug 183185? Sure looks like it.
(Reporter)

Comment 8

14 years ago

*** This bug has been marked as a duplicate of 183185 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.