Bugzilla freezes when adding comment on bug creation

RESOLVED DUPLICATE of bug 126266

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 126266
15 years ago
6 years ago

People

(Reporter: Philippe Astruc, Assigned: myk)

Tracking

Details

Attachments

(1 attachment)

11.88 KB, application/x-zip-compressed
Details
(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

Bugzilla freeze when adding a comment on a new bug
When adding a special comment coming from a copy and paste from Word, Bugzilla
systematically freezes and refuse to add your bug.

I suspect Bugzilla to have problems with certain type of characters.

Reproducible: Always

Steps to Reproduce:
1. Open the attachement (Word document)
2. Select all
3. Copy in the comment area of a brand new bug
4. Submit


Actual Results:  
You get bugzilla hanging forever.


Expected Results:  
Accept the insertion of the comment and create the new bug
(Reporter)

Comment 1

15 years ago
Created attachment 128502 [details]
Bugzilla crash.zip

An example of a text that freezes Bugzilla.
(Reporter)

Comment 2

15 years ago
My description is not exact.
If you let Bugzilla enough time, it will eventually add the comment and create
the bug but it can take a very long time to do it : 10 minutes or more and the
browser keeps hanging.

Yes, that's what the problem is.

*** This bug has been marked as a duplicate of 126266 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.