Closed Bug 213926 Opened 17 years ago Closed 17 years ago

did not make mozilla default browser, removed program, all jpg files contain mozilla icon and am unable to open. removed all mozilla components.

Categories

(Firefox :: General, defect, critical)

x86
Windows 98
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 131106

People

(Reporter: meyermtn, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

all jpg or picture icons show mozilla icon.  unable to effeciently open any
pictures.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
duplicate of bug #131106, feel free to reopen if disagree

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.