Browser window get focus automatically

RESOLVED DUPLICATE of bug 199999

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 199999
15 years ago
14 years ago

People

(Reporter: W.M., Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030722
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030722

When I navigate in browser and opens some slow links in tabs and after that
switched to another application, for example, Notepad to edit some text, Browser
automatically switched to himself after some time (I think when started to
download webpage), and Notepad going to back. I angries me very much - I type
some and doesn't look at scren, and when I took look on screen I found that all
I'we taped is lost :(((

And it happens all time I send navigating Mosilla to back and switches to
another application.

In early builds (1.4 final) wasn't same thing... But one time Mozilla 1.4 start
to not run and I updated it...

Reproducible: Always

Steps to Reproduce:
1. Start to navigate in many tabs some links
2. Switch to another application to do something
3. Wait for a little - Mozilla will switch to itself by itself and flash taskbar



Expected Results:  
Nothing - no switches, no taskbar flashing

Comment 1

15 years ago
This does not block Mozilla development.
Severity: blocker → normal
(Reporter)

Comment 2

15 years ago
This block Mozilla usage.

Comment 3

15 years ago
A blocker bug is a bug that prevents development, not usage.

This report is a duplicate, anyway.

*** This bug has been marked as a duplicate of 199999 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.