Closed Bug 21402 Opened 23 years ago Closed 21 years ago

Rogue "Composer" component should be "Editor"

Categories

(bugzilla.mozilla.org :: Administration, task, P3)

Tracking

()

VERIFIED INVALID

People

(Reporter: mcafee, Assigned: justdave)

Details

New bugzilla bug page, both "Composer" and "Editor" show up,
we should only have "Editor".  Couldn't find "Composer"
in any of the products listed there, where is it coming from?
Actually it was on the bugzilla query page that the rogue "Composer" component
shows up, not the new bug page.
When you first go to the query page, no product is selected so the component
field shows all possible components from all products. The composer component
is from mozilla classic. If you choose the browser product then composer goes
away.
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → INVALID
Right.  This is the intended behavior in Bugzilla.
I knew this, but forgot.  Maybe labeling "Components" as
"Components, depends on selected products" or something to
give the user a hint..  Leaving as invalid.
endico: a-ha!  The JS to pare-down the components
list does not work if you're using mozilla.
I will file another bug.
Verif.  This is expected, bug report rejected.
Status: RESOLVED → VERIFIED
QA Contact: matty
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: leger → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
damn, bit by bug 30731. sorry for the respam... one more coming to complete
fixing this...
Status: NEW → RESOLVED
Closed: 23 years ago21 years ago
finishing status correction
Status: RESOLVED → VERIFIED
moving bugzilla.mozilla.org database bugs from bugzilla prodcut to mozilla.org
Component: Bugzilla-General → Bugzilla: Keyword & Component
Product: Bugzilla → mozilla.org
QA Contact: matty → timeless
Version: unspecified → other
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.