Browser sniffing redirects you to http://www.buymusic.com/ierequired.htm which s&ays I should dl IE

RESOLVED DUPLICATE of bug 213450

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 213450
15 years ago
3 years ago

People

(Reporter: Usul, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030528 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030528 Camino/0.7+

When going to http://www.buymusic.com/ browser sniffing redirects to
http://www.buymusic.com/ierequired.htm which says I should be running IE and
Windows. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Please look for duplicates before opening a bug report....

*** This bug has been marked as a duplicate of 213450 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.