Bookmarks should be autosaved after each addition - data loss in case of crash

VERIFIED DUPLICATE of bug 131105

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 131105
15 years ago
14 years ago

People

(Reporter: Mirek, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
Build Identifier: Mozilla 1.4

It seems that bookmark file is saved only on quitting Mozilla. It should work 
like a database - saved after each change. Otherwise data loss ensues when 
Mozilla crashes (and when it is, not if, given the recent GDI problems..:)


Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Probably should be either dependent on or dup'ed to bug 131105 or bug 193749.

*** This bug has been marked as a duplicate of 131105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.