Closed Bug 214277 Opened 17 years ago Closed 17 years ago

A window asking me where to save the page appears instead of rendering the page.

Categories

(Core :: Networking: HTTP, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 210229

People

(Reporter: juro, Assigned: darin.moz)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

A window asking me where to save the page appears instead of rendering the page.
This does not occur with Mozilla 1.4 or Mozilla Firebird 0.6.

Reproducible: Always

Steps to Reproduce:
1. Try to access the URL above (http://members.aol.com/kingcrimsonlive/kceu2k3.htm)

Actual Results:  
A window opened stating that "Mozilla does not know how to handle this file type".

Expected Results:  
Display the page.

*** This bug has been marked as a duplicate of 210229 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED, dupe.

Content-Type: text/html; charset=Shift_JIS,ISO-8859-1CRLF
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.