After installing Flash player 6 menus and bookmarks break.

RESOLVED DUPLICATE of bug 206029

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 206029
15 years ago
15 years ago

People

(Reporter: Rob Erickson, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

After installing Flash player 6, my menu's change to include "Debug" and "QA". 
In addition, my bookmarks go away and "Manage bookmarks" brings up an empty (and
0-sized) window.

Reproducible: Always

Steps to Reproduce:
1. Remove old MozillaFirebird program directory
2. Unzip a new MozillaFirebird installation in the same location
3. Run flashplayer6installer.exe
3. Start MozillaFirebird

Actual Results:  
Menu changes to include "Debug" and "QA".
Bookmarks go away.
Unable to add new bookmarks.
"Manage Bookmarks" brings up an empty window.


I have also tried installing the Shockwave player first, and I get the same
results.  
I get the same results with versions 0.6 and 0.6.1.
(Reporter)

Updated

15 years ago
Severity: normal → major

Comment 1

15 years ago
I have been getting a similar problem, except worse.  Whenever I use firebird
with flash 6 installed, whenever I go to a site with an embedded SWF, the
browser hangs, and then apparantly locks up the entire computer's network
drivers.  Neither firebird nor internet explorer, nor even windows explorer
browsing the LAN is able to contact remote machines until a hard reset of the
computer.  A hard reset is necessary for me because MozillaFirebird.exe stays as
a running process and cannot be killed via the WinXPPro task manager.

I have not, however, ahd the bookmarks or menus change/disappear.
Please try a current nightly, a bug in the Macromedia installer was breaking
line endings in all.js.

*** This bug has been marked as a duplicate of 206029 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.