Sending messages is very awkward

RESOLVED DUPLICATE of bug 115024

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 115024
15 years ago
14 years ago

People

(Reporter: Liam Flyz, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Please, Insert the possibility of sending unsent messages and receiving messages
as soon as I open the Mozilla mail window (as in Netscape Communicator 4.5).
Sending messages automatically when I'm online is almost impossible. Going on
File menu and clicking "Sync" option is awkward. I'd like a system more useful.
If I write many letters when I'm offline, I'd like sending them automatically as
soon as I'm online and open the Mozilla mail window. Thanks for your attention.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Please, use this suggestion.

Comment 1

15 years ago
Again: search for existing bugs and write nicer summaries and explanation of the
problem, this is not the place to write everything that goes through your mind,
but a bug report system. (sorry if it seems hard, just understand that there are
too many bug reports that are just a "waste of time" and if everyone helps a
little it can be easier)

*** This bug has been marked as a duplicate of 115024 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.