Printing to PS file from Preview screen (with Ctrl+P) doesn't do anything

RESOLVED DUPLICATE of bug 126802

Status

()

RESOLVED DUPLICATE of bug 126802
15 years ago
15 years ago

People

(Reporter: zapyon, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030714 Debian/1.4-2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030714 Debian/1.4-2

I pressed Ctrl+P from print preview (by the way: why is there no [print] button
on the preview screen?) with the URL given above. Selected printing to a file
and pressed ok. Nothing happend, no progress dialogue appeared, no file was written.

Reproducible: Always

Steps to Reproduce:
1. Open print preview from the browser with any page loaded.
2. Press Ctrl+P to open the printing dialogue.
3. Select printing to file and enter a file name.
4. Click ok or press enter.

Actual Results:  
Nothing will happen.

Expected Results:  
Should print the page(s) to a PS file of the given name. For bigger files (or
slower PCs) you would usually see the printing progress dialogue).

*** This bug has been marked as a duplicate of 126802 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.