When composing mail there is no interface for "Spell Check"

VERIFIED DUPLICATE of bug 56301

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 56301
14 years ago
9 years ago

People

(Reporter: joseph duncan, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

One misses the ability to spell check. It seems to be missing in other themes as
well. I have checked the "help file" and it shows that spell check should be there.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.




Modern Theme

Comment 1

14 years ago
Joseph, the spellchecker has been checked in a few days ago. Please try a recent
nightly build.

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.