Bookmarks Manager Toolbar Buttons are Huge

RESOLVED DUPLICATE of bug 190411

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 190411
15 years ago
11 years ago

People

(Reporter: Ben Goodger (use ben at mozilla dot org for email), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Bookmarks Manager needs smaller versions of the icons it is currently using as
the buttons are huge - bigger even than the main window toolbar!

Icons of similar size to the "Small" size buttons for the browser window should
be used.

Updated

15 years ago
Depends on: 190411

Comment 1

14 years ago
I'm not sure if I'd describe it that way, but I would definitely like to see the
toolbar for the bookmarks to behave the same way as the main firebird ones.  If
I turn the text descriptions off on the main toolbar, I'd like to see that
applied on the bookmarks one as well.

Comment 2

14 years ago
There is no "Customize" option for the Manage Bookmarks window. Either it should
honor the main browser window's appearance, or it should be individually
customisable.

Comment 3

14 years ago
*** Bug 239506 has been marked as a duplicate of this bug. ***
as of tomorrow's builds, the icons are the exact height/size of the large icons
in the main window.  That's at least better, but small icons are probably better
for default.

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 190411 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
No longer depends on: 190411
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.