Closed Bug 214536 Opened 17 years ago Closed 17 years ago

won't view the url, instead shows the does not know how to handle this file type dialog

Categories

(Core Graveyard :: File Handling, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 210229

People

(Reporter: moz, Assigned: law)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

The page at http://members.aol.com/rides911/accidents.htm is reported as
content-type text/html by the server, but mozilla won't view it. Instead it
shows the dialog explaining that mozilla does not know how to handle this file
type: open with default/open with app/save to disk. Works fine in IE.


Reproducible: Always

Steps to Reproduce:
1. Enter http://members.aol.com/rides911/accidents.htm in the address bar

Actual Results:  
Mozilla won't view the page. Instead it shows the dialog explaining that mozilla
does not know how to handle this file type.

Expected Results:  
Viewed the page just as any other page.

*** This bug has been marked as a duplicate of 210229 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.