Closed Bug 214629 Opened 17 years ago Closed 17 years ago

Hijacking File Associations

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 131106

People

(Reporter: cpeden, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

I setup firebird and it hijacked all my image file associations...and will not
release them, corrupted the icons and could not get them to restore.  This
really needs to be fixed!  And we need the ability to control firebird
associations via preferences or when its installed.  Otherwise I love Firebird.

Reproducible: Always

Steps to Reproduce:
1. Install and set Firebird as default browser.
2.
3.

Actual Results:  
Hijacked all image file associations

Expected Results:  
only change .html .htm .url associations

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.