Logged onto primary POP3 Email then go to log onto 2ndary POP3 and the screen vibrates or jiggles

RESOLVED DUPLICATE of bug 201379

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 201379
15 years ago
13 years ago

People

(Reporter: John Torres, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

I have three Email addresses in my Mozilla 5.0 (1.4) Browser.  I log onto the
first Email and it is fine.  I then try to log onto my Netscape Email and it
never is able to establish communication with the Netscape Server.  I try to log
onto the thrid Email address (POP3) and then the line just above the Preview
Screen starts jumping/vibrating or jiggling (whatever you want to call it) and I
can never successfully log onto the 3rd Email Address.

I installed Mozilla because I heard that Netscape's employees were all Laid Off
by AOL Time Warner and I wanted to have a browser, in addition to IE6.0, that
was going to be continued to be supported.

Reproducible: Always

Steps to Reproduce:
See above
Actual Results:  
Line above preview screen jiggles

Expected Results:  
Successfully logged onto 3rd Email address, which is the second POP3 Email
address that I have configured in your Browser.
sorry but Mozilla doesn't support Netscape Webmail via Mailnews.
That's a Netscape feature and not in Mozilla.

It's possible that this breaks something in Mozilla...

Comment 2

15 years ago
I'm not sure what is meant by all the separate "logging into POP account" 
information.  I suspect, however, that this is basically the same as bug 201379. 
John Torres, if you agree, please markt this bug as a duplicate of that one.
(Reporter)

Comment 3

15 years ago
this is aduplicate to 201379

*** This bug has been marked as a duplicate of 201379 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.