Mail will shudder or shake in the preview pane. But not consistently.

RESOLVED DUPLICATE of bug 201379

Status

--
minor
RESOLVED DUPLICATE of bug 201379
15 years ago
14 years ago

People

(Reporter: jharding, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Once the preview pane starts shaking it can sometimes be stopped by going thru
all of the emails until one is found that works and then the shaking will quit
and the mail can be read.   Usually when this problem starts the only way it can
be fixed is to get out of the program and then restart it.   This never happens
in Outlook Express

Reproducible: Sometimes

Steps to Reproduce:
1. Start reading emails.
2. As you go down the list suddenly the pane will shake for no apparent reason
having to do with the mail being read.   It can be anything from anyone.

3.  No error message is generated by the program when this happens so automatic
reporting doesn't work.




Down below there is an entry for severity.   The workaround for the problem is
to get out of Mail and go to Outlook Express.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 201379 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Mail will shudder or shake in the preview pane. But not consistently. → Mail will shudder or shake in the preview pane. But not consistently.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.