Closed Bug 214725 Opened 19 years ago Closed 19 years ago

random crashes while on aftonbladet.se

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 213390

People

(Reporter: d97se, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030724 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030724 Mozilla Firebird/0.6

On the site www.aftonbladet.se I get random crashes looking through the
articles. No consistency. No Talkback or anything appears, browser just shuts down.

Reproducible: Sometimes

Steps to Reproduce:
1. Go to www.aftonbladet.se
2. Look through the articles

Actual Results:  
Browser crashes. No Talkback or anything, browser just shuts down.

Expected Results:  
No crash.
reporter, please try to reporduce the bug on a 08/15 or later build (a patch for
bug 213390 was checked in on 08/14 - the bug dealed with many similar crashes).

*** This bug has been marked as a duplicate of 213390 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
QA Contact: asa → bugzilla
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.