URL Crashes browser 100% of the time.

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: jonross, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030615 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030615 Mozilla Firebird/0.6


Click the link, browser (and all open firebird windows) dies.

I'd send you any loggs, but it doesn't look like firebird makes logs. Or I don't
know where to find them.



Reproducible: Always

Steps to Reproduce:
1. go to http://www.bikenewyork.org/stores-to.htm
2. 
3.

Actual Results:  

firebird crashed

Expected Results:

Comment 1

15 years ago
Works for me.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030729
Mozilla Firebird/0.6.1

Maybe try a newer build of Firebird.

Comment 2

15 years ago
WFM 20030729 PC/WinXP
Resolving WFM. Reporter, please reopen bug if you can reproduce this in a
current build (0.6.1 milestone or a recent nightly). Be sure to create a new
profile when updating to a newer version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.