Status

()

defect
VERIFIED DUPLICATE of bug 60546
16 years ago
16 years ago

People

(Reporter: david, Assigned: smontagu)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612

I tried to type in hebrew. The vowels do not come under the letters but to the side.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
i18n
Assignee: rchen → smontagu
Component: Localization → Internationalization

*** This bug has been marked as a duplicate of 60546 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
V
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.