Profile Mgr won't accept a Japanese Username

VERIFIED DUPLICATE of bug 15264

Status

P3
major
VERIFIED DUPLICATE of bug 15264
19 years ago
3 years ago

People

(Reporter: amasri, Assigned: selmer)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
with MacOS 8.5 Ja, with Netscape5-Mac-M12-1999120716:

1. Delete Mozilla Registry.
2. Set Charset to Japanese in System's Charset Menu.
3. Launch Netscape5.
4. Select Next to create new profile.
5. Enter Japanese characters in UserName textfield.
6. Select Finish.

Dialog does not go away. The dialog can't be dismissed with a Japanese UserName.
(Reporter)

Updated

19 years ago
Severity: normal → major

Updated

19 years ago
QA Contact: gbush → amasri
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 15264 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 2

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.