Not using cache properly --- save page causes re-transfer

RESOLVED DUPLICATE of bug 120809

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 120809
15 years ago
13 years ago

People

(Reporter: Alan Batie, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

I'd swear I've submitted something similar, but I can't find it --- maybe it was
another browser with the same problem.  My apologies if this is the dup it must
be...  In any case I clicked on the link and it turned out to be a large pdf.  I
went ahead and let it transfer, then went to File/Save As and saved it.  Up pops
the download manager and it re-transfers a couple megabytes to save it when it's
already got it.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 120809 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.