Option to disable embedded sounds on webpages

RESOLVED DUPLICATE of bug 24418

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 24418
15 years ago
15 years ago

People

(Reporter: Kim Daniel Borch, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030714 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030714 Mozilla Firebird/0.6

Firebird should include an option to disable embedded sounds

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
A few ideas: 

1. Embedded sounds, when disabled, could be enabled on a per-site basis. Much
like pop-ups a small icon would show that a webpage was attempting to play a sound.

2. The sound level of embedded sounds could be adjusted from inside Firebird.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 24418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
i <a href="http://www.mozilla.org/">wont</a>
You need to log in before you can comment on or make changes to this bug.