Closed Bug 21500 Opened 21 years ago Closed 21 years ago

[4.xP] middle-click for "Open link in new window"

Categories

(SeaMonkey :: General, enhancement, P3)

x86
Linux
enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6085

People

(Reporter: sarnold, Unassigned)

Details

There is one feature of Netscape's unix versions of Navigator that I miss dearly
when forced to use Windows machines -- the middle mouse button will open a link
in a new window. I love this. Please include it in mozilla as well. :)
Assignee: leger → nobody
QA Contact: leger → nobody
Reassigning all of leger's unscreened Browser-General bugs to nobody@mozilla.org
for pre-screening and triage.
Summary: middle-click for "Open link in new window" → [4.xP] middle-click for "Open link in new window"
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 6085 ***
Status: RESOLVED → VERIFIED
Verified this is a dupe of bug 6085
6085 is "Middle-click on link should load the link in new window"
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.