cannot access to the pages, presented by Javascript menu fields on some windowmanagers

RESOLVED DUPLICATE of bug 102578

Status

()

Core
Event Handling
RESOLVED DUPLICATE of bug 102578
15 years ago
15 years ago

People

(Reporter: Martin Kebert, Assigned: saari (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030804
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030804

I get this menu from intranet server, where is this menu used where is this
problem too. if you have a certain windowsmanager (tested on xfce, xfce4,
fluxbox) then any menu field which pointing to the "congrats.php" does not shows
this page. After click on menu filed, menu get back to the original position as
you never make any action. If you have a WM such as KDE, GNOME, blackbox (and
may be many others) then everything works fine (i.e. I can see a page
congrats.php). Also works if Xwindows is started by xinit.

Reproducible: Always

Steps to Reproduce:
1. Go to the page http://kmarty.bluetone.cz/mozbug/index.html
2. click on Menu1
3. click on SubMenu1-1

Actual Results:  
If you have the "right" windowmanager, then nothing happens. If you have
windowmanager like KDE, GNOME, blackbox (and many others :-( ) then you will see
the page congrats.php


Expected Results:  
Why Mozilla cannot shows "congrats.php" everytime?


Under Windows9x (2k, XP) it works fine. So I suppose that problem is only under
X-window system.

P.S.: I am so sorry, if this problem is already in buglist or this problem is
elsewhere (for example in windowmanager). But I cannot find any issue about this
problem.

Comment 1

15 years ago
can you check bug 102578 ? I think it's probably dupe of this one.
Assignee: rogerl → saari
Component: JavaScript Engine → Event Handling
QA Contact: pschwartau → ian
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 102578 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.