Closed Bug 21508 Opened 20 years ago Closed 20 years ago

Full page refresh generated on some pages

Categories

(Core :: Layout, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 20799

People

(Reporter: marshall, Assigned: troy)

Details

When I go to www.bluesnews.com it downloads most, if not all, of the content on
the page and then it starts doing something odd.

It started to read from my HD and when the clicking stopped, it erased the page
 (Only the BGCOLOR=000000 was visible) and redrew it.  I have only noticed this
in the last 2 days (Build 1999121008)

Would this have anything to do with the previous bug on www.bluesnews.com?
http://bugzilla.mozilla.org/show_bug.cgi?id=20799
It also happens every so often on http://slashdot.org
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 20799 ***
Status: RESOLVED → VERIFIED
Agreed. Marking as verified duplicate of 20799.
You need to log in before you can comment on or make changes to this bug.