Extra empty line is added at the end of message when composing the old / saved message

RESOLVED DUPLICATE of bug 70728

Status

--
trivial
RESOLVED DUPLICATE of bug 70728
15 years ago
10 years ago

People

(Reporter: etirta, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

When we are editing a message in the Draft or edit an old message as new, an
extra empty new line is always added at the end of message. If we keep editing
and saving a message, this message will have a bunch of new line at the end of
message.

Reproducible: Always

Steps to Reproduce:
1. Compose a new plain text message.
2. Write some line.
3. Save this message in the Draft.
4. Select this message from the Draft folder and edit it.
5. Perform step 3&4 several times.

Actual Results:  
At the end of the message, a bunch of empty line are added.

Expected Results:  
If the last line is an empty line, there is no need to add an extra empty line.

The fault does not exist in Netscape Communicator 4.x.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 163783 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 2

15 years ago
Reopened and duping against the right bug.

*** This bug has been marked as a duplicate of 70728 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.