Closed Bug 215166 Opened 16 years ago Closed 16 years ago

Positioning of gif images is off compared to IE

Categories

(Core :: Layout, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 95067

People

(Reporter: gguy, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Gifs welcome1.gif and welcome2.gif on the home page of www.logicube.com look
wrong in Mozilla. They are too spead apart. IE displays them correctly.

Reproducible: Always

Steps to Reproduce:
1. Go to www.logicube.com and note the "Welcome to Logicube" in blue
(center-right of page)
2. It is made of two gifs, side-by-side.
3. IE displays them corectly. Mozilla 0.6 leaves a gap between them

Actual Results:  
N/A

Expected Results:  
Place the two gifs close together,
This is not a Firebird specific bug.  Mozilla 20030729 PC/WinXP has the same
rendering.
->Browser/Layout
Assignee: blake → other
Component: General → Layout
Product: Firebird → Browser
QA Contact: asa → ian
Version: unspecified → Trunk
Cause may be hyphenated-word wrapping behavior.  Probably dupe of bug 95067.

Looking at the text in the featured items, notice under "OmniSCSI" that
"mixed-master" doesn't wrap on the hyphen.  That pushes the adjacent picture
further to the right, leaving space between the two mentioned welcome gifs that
form the Logicube logo.  Similarly, at far left the word "one-to-one" isn't
wrapped after "in-" as under IE.

*** This bug has been marked as a duplicate of 95067 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.