userlist frame too small when first used

RESOLVED DUPLICATE of bug 176506

Status

--
trivial
RESOLVED DUPLICATE of bug 176506
15 years ago
14 years ago

People

(Reporter: dan, Assigned: rginda)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030804
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030804

When you open Chatzilla for the FIRST time, the userlist frame/window (the part
at the left that displays all the users of a conference) displays only the "O"
and "V" columns, not the "Nick" column. This is confusing to new users (like me)
who wonder what the little green and black balls mean.

Reproducible: Always

Steps to Reproduce:
1. Do a clean install of Mozilla (defined as not retrieving your data from a
previous installation).
2. Open Chatzilla (don't click on an IRC link, just click the "cZ" button at the
bottom of the browser).


Actual Results:  
The left window/frame was not large enough to display any users. It displayed
the "O" and "V" columns but not the "Nick" column.

Expected Results:  
The window should be large enough to see the "Nick" column as well.

You must do this on a clean installation because Chatzilla remembers any
resizing you did previously. This probably happened to you the first time you
used Chatzilla, but you resized the window without thinking about it because you
knew how the system was SUPPOSED to work. But to a new user it's confusing.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 176506 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.