Printing continues on cancel.

RESOLVED DUPLICATE of bug 87474

Status

()

--
major
RESOLVED DUPLICATE of bug 87474
15 years ago
15 years ago

People

(Reporter: richard, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

If multiple emails are selected and print is clicked then, after a dialog box
pops up, if cancel is clicked the documents are still printed.  [This is
potentially embarrasing and VERY annoying].

Reproducible: Always

Steps to Reproduce:
1.Select a number of mail messages.
2.Right mouse to print. 
3.Cancel printing with the cancel button.

Actual Results:  
Mail is still printed.

Expected Results:  
Cancelled printing

This is a gnome2.2 redhat9 system running pretty much out of the box.  I have
currently removed all printers from my system to prevent inadvertant printing of
emails.  At the moment therefore all it does is say "lpr no default destination"
in the window where I ran mozilla.

Comment 1

15 years ago
I see this on LInux 2003080705
Dupe of bug 87474.
Also this should be moved to mailnews/printing

Comment 2

15 years ago
indeed, dupe of "Only first print job is prompted for print or cancel"

*** This bug has been marked as a duplicate of 87474 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.