mouse wheel not scrolling at all regardless of settings

RESOLVED DUPLICATE of bug 20618

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 20618
14 years ago
13 years ago

People

(Reporter: dan.edward, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.4) Gecko/20030624
Build Identifier: http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.4/mozilla-win32-1.4-installer.exe

mouse wheel not scrolling at all regardless of settings

Reproducible: Always

Steps to Reproduce:
1.open browser
2.try to use mouse wheel 
3.change settings

Actual Results:  
the mouse wheel will not scroll. It works fine on the same page in Internet Explorer

Expected Results:  
I expect the mouse wheel to work according to what is displayed in the advanced
tab of the settings.

Comment 1

14 years ago
Which is your model of mouse?
do you have installed the latest drivers for it?

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.