adding favicon to the bookmarks depending on the meta-data <link ... >

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Florian Roether, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

if i go to the page codeproject.com, firebird don't update the icon of my
bookmarks. other pages work fine ...

i think the bug is:

if you use: 
<link rel="shortcut icon" href="/favicon.ico">
it worxs!

if you use also:
<link rel="icon" href="/favicon.ico">
it dosn't!

sorry for my BAD english, but thanks for reading :o)

mfg flo

Reproducible: Always

Steps to Reproduce:
1. ähhh ok, go to http://codeproject.com/ it dosn't work!
2. http://tagesschau.de/ worxs!
3. http://php3.de/ worxs!
4. http://selfhtml.teamone.de/ worxs!
5. http://forums.shareaza.com/ worxs! (dont use 'icon' or 'shortcut icon')
... oh oh oh .... i hope i'am right!
Actual Results:  
äh,yeha


peace!

Comment 1

15 years ago
I don't know but build is too old. codeproject works for me. Could be a dupe of
bug 174265 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.