FIREBIRD ONLY: Error about displaying ISO-8859-1 (does not know how to handle filetype "" [null])

VERIFIED DUPLICATE of bug 210229

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 210229
14 years ago
14 years ago

People

(Reporter: Charles Antonelli, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Check the web page http://members.aol.com/furmuslbulk , see the error.  I do not
get this error with Mozilla 1.4 on another PC.

Reproducible: Always

Steps to Reproduce:
1. Go to the webpage: http://members.aol.com/furmuslbulk (there are others too)
2. Observe dialog box
3. Optional: Select choice

Actual Results:  
If choice (other than SAVE) selected, processing of webpage is bizarre -- it
appears to load the files from local disk (i.e.
file:///C:/DOCUME~1/CANTON~1.BTR/LOCALS~1/TEMP/jqilyumd-1.htm)

Expected Results:  
Displayed the web page.

Comment 1

14 years ago
-> Firebird
Component: Browser-General → General
Product: Browser → Firebird
Version: Trunk → unspecified

Comment 2

14 years ago
urgh, plus reassign
Assignee: general → blake
QA Contact: general → asa

Comment 3

14 years ago
This is already fixed in new releases (by bug 210229).  You need a newer build.

*** This bug has been marked as a duplicate of 210229 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
verified with 20030807 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.