The Download Manager doesn't start up.

RESOLVED DUPLICATE of bug 180672

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 180672
15 years ago
13 years ago

People

(Reporter: Vincent La Marca, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

When I attempt to save a page, the Download Manager box should appear. What
actually happens is that the Download Manager has failed to appear and as a
consequence, no pages are saved. 

Reproducible: Always

Steps to Reproduce:
1. Click File
2. Click Save Page As...
3. A dialog box appears. Click Save.

Actual Results:  
Nothing happens.

Expected Results:  
The page should have been saved.

Comment 1

15 years ago
Try deleting "compreg.dat" (e.g., in C:\Program
Files\mozilla.org\Mozilla\components\)
Depends on: 180672

Comment 2

14 years ago
I too have been having this same problem.  After using DLM for several
downloads, it simply disappears (average ~10 downloads).  Reinstalling Mozilla
brings back DLM.  I am using Mozilla 1.4, Win XP SP1, Java 1.4.2.  This did not
happen to me using prior versions of Mozilla.

Allen C Weil
al@glenlochnet.com

Comment 3

14 years ago
IMHO this bug could be closed. > 1 year no response from the reporter and an old
version. Reporter please resolve this bug if you agree.

*** This bug has been marked as a duplicate of 180672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
No longer depends on: 180672
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.