Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 204374
16 years ago
13 years ago

People

(Reporter: edgeview, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Rather than spinning, the Mozilla Firebird disappears during long operations
(slow web server, start of large download).  Usually, other open browser windows
or tabs are non-responsive (other desktops apps are OK) at the same time this
happens. If I were still a programmer I might suspect a threading problem.

Noticed in Firebird 0.6.0 and 0.6.1.

Reproducible: Sometimes

Steps to Reproduce:
Click a link that does not appear immediately.
Actual Results:  
For a long time, the throbber is no longer visibale, and Firebird seems to freeze.  

Expected Results:  
Spinning throbber.  Ability to use other browser windows or tabs.
Worksforme with the 20030805 build. Please test with a current nightly and s
fresh profile. After alonger period of use on systems with low memory conditions
(a W2K machine with only 128 MB of RAM for example), Firebird can become quite
non-responsive at times, but this due to 204374.

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Throbber disappears → Throbber disappears
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.