Title bar icon is the windows default, not the mozilla firebird logo.

VERIFIED DUPLICATE of bug 171349

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 171349
15 years ago
14 years ago

People

(Reporter: home, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

In the Title Bar of the Firebird main window, the icon at the far left is
displayed as the Windows default logo. Clearly it should be the Mozilla Firebird
logo. I have seen this problem on at least 2 Windows 98 machines.

Reproducible: Always

Steps to Reproduce:
1.Look in the top left corner of the browser!
2.
3.

Actual Results:  
Default Windows logo displayed.

Expected Results:  
Mozilla Firebird logo displayed.

Default Theme used. It doesn't affect the use of the browser of course, but does
look unprofessional, especially as any number of projects can manage their own
logos!

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.