Closed Bug 215682 Opened 19 years ago Closed 19 years ago

Loops between page background and half-loaded page.

Categories

(Firefox :: General, defect)

x86
Windows 98
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 213390

People

(Reporter: jasonfarbman, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Instead of loading the page (as it used to in Mozilla, but for some reason
hasn't been lately), the page loops very slowly between the background of the
page and a half-loaded version...

Reproducible: Always

Steps to Reproduce:
1. Go to Redsox.com
2.
3.

Actual Results:  
Page did not load correctly (as described above)

Expected Results:  
Loaded page correctly, while blocking popup window.
Works for me with 20030809 build on W2K. Please get a current nightly build and
start it with a fresh profile without additional themes and extensions.

*** This bug has been marked as a duplicate of 213390 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.