Mail view filter based on custom header doesn't work

RESOLVED DUPLICATE of bug 205501

Status

RESOLVED DUPLICATE of bug 205501
15 years ago
14 years ago

People

(Reporter: gator_ml, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

When selecting a custom filter with the mail window's "View" button,
all messages disappear

Reproducible: Always

Steps to Reproduce:
1.define "X-Spam-Level" as a custom header
2.set up a message view "X-Spam-Level contains ***"
3.select this view

Actual Results:  
no messages displayed

Expected Results:  
display messages, whose "X-Spam-Level" header contains "***"

the same is true for any other view filter based on a custom header,
or based on message body ("body contains 'e')

the same conditions defined via "tools/message filters ..." work
as expected

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 205501 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.