If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

after deleting bookmark from 'Imported IE Favorites', folder doesn't open anymore. had to restart browser

VERIFIED DUPLICATE of bug 210910

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 210910
14 years ago
12 years ago

People

(Reporter: Fr@nk, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Deleting not by 'Manage Bookmarks', but directly with right mouse click and pop
up: delete

Reproducible: Always

Steps to Reproduce:
1. open folder 'Imported IE Favorites'
2. select bookmark
3. right mouse click: Delete

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v (Firebird bug)
Status: RESOLVED → VERIFIED
Component: Bookmarks → Bookmarks
Product: Browser → Firebird
Version: Trunk → unspecified

Updated

14 years ago
QA Contact: petersen → bugzilla

Updated

12 years ago
QA Contact: bugzilla → bookmarks
You need to log in before you can comment on or make changes to this bug.