accounts lost when informed about participating in the mozilla project

RESOLVED DUPLICATE of bug 193638

Status

SeaMonkey
MailNews: Account Configuration
--
critical
RESOLVED DUPLICATE of bug 193638
14 years ago
8 years ago

People

(Reporter: T. Pfister, Unassigned)

Tracking

({dataloss})

Trunk
x86
Windows 2000
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

after mozilla starts to inform me about the participating options in the
mozilla-project all my accounts mail accounts have vanished

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
Does this happen frequently ?
Do you use a virus scanner like PC Cillin or Do you get this after a system or
Mozilla crash ?

Updated

14 years ago
Keywords: dataloss
(Reporter)

Comment 2

14 years ago
it happened once for now without any prior crashes of mozilla/my system - what
made me feel funny was that it was directly after mozilla invited me to
participate in the project...haven't checked for viruses yet
i mean : DO you use the virus scanner application "PC CILLIN" on your system ?

You lost the file prefs.js in your profile. (you can create a backup and put it
back if you get this). Mozilla will show you the Mozilla.org start page if the
prefs.js is empty (Mozilla creates a new empty file..)) and of course the
Account Infoormations are lost because they are also stored in this file.
(Reporter)

Comment 4

14 years ago
nope I never used PC Cillin...thx for the info about backing-up my profile

Comment 5

14 years ago
I have had the same problem.  Windows XP machine, and yes I do run PC-cillan. 
Thanks for the hint on prefs.js.  Is there any way to recover the emails that
were still undeleted on the system?
yes, copy the mail file to your new Account
profile\mail\Account_old_and_not_used\inbox. ->
profile\mail\Account_new\inbox2.

(don't overwrite the exitsing inbox, rename it and only copy the files without
extension)

You should do this for PC Cillin: exclude the profile directory form the scan
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

*** This bug has been marked as a duplicate of 193638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Blocks: 193638
You need to log in before you can comment on or make changes to this bug.