If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

frequent crash when loading url

VERIFIED DUPLICATE of bug 200511

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 200511
14 years ago
13 years ago

People

(Reporter: Judson Valeski, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6

Something recently changed at this URL that's causing Gecko based clients to
crash when it loads.

Camino 0.7 - 50% of the time.
Firebird 20030715 - 50%
Netscape 7.1 - 100%

Reproducible: Sometimes

Steps to Reproduce:
1. Load the URL
2. repeat (reload button) if necessary.

Actual Results:  
crash

Expected Results:  
loaded the page

Comment 1

14 years ago
-> Browser general for further triage... this is an overall problem and not
specific to Firebird

Reporter, can you please attach one of the entries in the crash log that
corresponds to this crash? (should be at or near the bottom of
~/Library/logs/CrashReporter/MozillaFirebird.crash.log, Mozilla.crash.log or
Camino.crash.log... whichever crashed last I guess)

That all said... WFM (reloaded a few times) Seamonkey 2003080503/OS X
Assignee: blake → general
Component: General → Browser-General
Product: Firebird → Browser
QA Contact: asa → general
Version: unspecified → Trunk
Does it crash if you don't have a flash plugin?
Reporter:
Can you please attach the OS X crash log ?
(Reporter)

Comment 4

14 years ago
will get to a crash log later (not around that system)

from another OSX machine...
Netscape 7.1 (Flash version 6.0.79.0) - no crash
Camino 0.7 - no crash
Firebird - 20030728 - no crash
(Reporter)

Comment 5

14 years ago
Created attachment 129625 [details]
OSX crash log of most recent crash
upgrade your flash plugin

*** This bug has been marked as a duplicate of 200511 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

14 years ago
on my home system, I just installed the "79" version of the flash player, and
the crash is no longer happening.
(Reporter)

Comment 8

14 years ago
verifying.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.